Mettez à jour Firefox maintenant pour corriger une faille critique

Vous devez mettre à jour votre Firefox dès maintenant. Il s’agit de corriger une vulnérabilité zero-day qui pourrait permettre aux pirates d’accéder à votre ordinateur. Donc, si vous êtes un utilisateur de Firefox, veuillez mettre à jour Firefox vers la dernière version disponible afin de protéger votre système.

Pourquoi dois-je mettre à jour Firefox?

Deux jours seulement après la sortie de Firefox 72, qui a introduit la possibilité de supprimer vos données de télémétrie, Mozilla a publié Firefox v72.0.1. Cette version mise à jour corrige une faille de sécurité critique dont Mozilla admet qu’elle est déjà abusée dans la nature.

Mozilla décrit le problème comme une «confusion de type IonMonkey avec StoreElementHole et FallibleStoreElement». Il ajoute que «des informations d’alias incorrectes dans le compilateur IonMonkey JIT pour définir les éléments du tableau peuvent entraîner une confusion de type.»

L’Agence de la cybersécurité et de la sécurité des infrastructures (CISA) du Département américain de la sécurité intérieure réclamations que “Un attaquant pourrait exploiter cette vulnérabilité pour prendre le contrôle d’un système affecté.” Par conséquent, il est essentiel de mettre à jour Firefox.

Comment mettre à jour Firefox vers la dernière version

Si les paramètres corrects sont activés, il y a de fortes chances que Firefox se soit déjà mis à jour. Cependant, pour être absolument sûr, vous devez vérifier la version que vous exécutez actuellement sur votre ordinateur et, si nécessaire, mettre à jour Firefox manuellement.

Pour mettre à jour Firefox, procédez comme suit:

  1. Cliquez sur le menu hamburger dans la barre de menus de Firefox.
  2. Cliquez sur Aide> À propos de Firefox (ou Firefox> À propos de Firefox sur un Mac).
  3. Vous verrez votre version actuelle de Firefox et toutes les mises à jour disponibles.
  4. S’il y a une mise à jour, cliquez sur «Redémarrer pour mettre à jour Firefox» pour l’appliquer.

À la fin du processus, vous devriez avoir installé 72.0.1 (ou version ultérieure). Et cela corrige cette vulnérabilité particulière du jour zéro. Alors que les vulnérabilités zero-day sont effrayantes, au moins Mozilla a agi rapidement pour limiter les dommages potentiels de celle-ci.

Comment vous protéger contre les exploits du jour zéro

Les vulnérabilités zero-day et les failles critiques sont une triste réalité de nos jours. Cependant, vous pouvez prendre certaines mesures pour protéger votre sécurité. Donc, voici plusieurs façons de vous protéger contre les exploits zero-day.

En relation :  Que sont les connexions sans mot de passe? Sont-ils réellement sécurisés?
Moyens Staff
Moyens I/O Staff vous a motivé, donner des conseils sur la technologie, le développement personnel, le style de vie et des stratégies qui vous aider.